Watcher Watcher problems

Hi !, I am having problems when I open WeatherWatcher and click on some of the tabs.

Update, Maps, alerts and options are OK
Current, hourly and daily do nothing.

I have tried various cities to no avail.

I am using vers. 5.6.14

Firefox 2.0 is my default browser (if that is important)



Within your Weather Watcher\Skins\Forecasts\Splendid folder, if that is the skin you are using, are there four html files? One for Current, Hourly, Detailed and Daily? Can you open them with IE?

Are there any errors in your firewall or AV logs pertaining to WW.exe or DL.exe?

Is this a fresh install or an upgrade to WW 5.6.14?

decibel, check that you have JavaScript enabled in Internet Explorer too. Those tabs use JavaScript to toggle the displayed weather information.

:-s Maps and Alerts don’t?? :shock:


decibel said that “Update, Maps, alerts and options are OK”. You said that the Current, Hourly and Daily buttons use Javascript. I don’t know about the Update and Options buttons but I would think that the Maps and Alerts buttons would use Javascript also and if they work why would Javascript not work for the Current, Daily, Hourly buttons?

Yeah, and I don’t know what I am talking about… None of those buttons use JavaScript :neutral:

decibel, what happens when you click the “UPDATE” button?

Thanks guys for your prompt response.

When I do an update, I get a progress bar saying " downloading - processing - parsing" but there is only an 2byte html file(s) in the splendid folder.

I also turned off all firewalls, anti-spyware, anti-virus to no avail.

I was about to reply to you when I had a silly idea - that is - I had installed weatherwatcher on my E:\ drive and maybe that was the problem.

So I uninstalled it, re-installed on the C:\ drive and now it works perfectly !!

Unbelievable ??!!

The program looks really great - thanks Mike (& Ed)


Good to hear your tale has a happy ending decibel. We like happy endings. :thumbright:

FYI My WW is installed here: F:\Online Services\Weather Watcher :wink: