TWC radar and sat images not working?

Is anyone else having problems trying to get the “World” TWC close and far radar and sat images to work? Mine stopped working maybe about a week ago. Currently using 5.6.51, tried going back to an earlier version, but same thing.

They are working for me. 5.6.51. TWC has updated their app a bit recently, the default image now shows cities and roads.

Try checking your FW for any TWC activity.

Sorry, but what is FW?

Sorry. :oops:

FW = firewall.

You could also try checking your AV for TWC activity. :lol:

AV = antivirus


Usually if there’s a problem it would be with Peerguardian. I shut it down and my firewall, no go. It says it’s loading for a split second, but nothing. Doesn’t make sense as I’ve had this working for years and nothing’s changed.

archer_310, does the map display if you view it from the following link in Internet Explorer?

If not, then try reinstalling Adobe Flash 10 from the following link:

Reinstalled Adobe Flash. Link worked with Firefox, which is my default browser, but not IE. I got a still radar picture, not a time-lapse one - is this correct? Still not working with WW.

I do remember updating my Flash maybe a week ago. Could this be the problem? Maybe I’ll try doing a system restore and get rid of the latest Flash.

Update: Did a system restore, however Flash did not revert and is still, however WW is now working properly. So what changed? Who knows! Anyway, as long as things are working, I’m happy. Thanks for everyone’s help. Stupid little things like this happen sometimes.

archer_310, Weather Watcher uses Internet Explorer to display the maps, regardless of which web browser is your default. It appears that Flash was not properly installed and/or somehow disabled in Internet Explorer.

Hey there Mike-

I just came to the board to post I was having this same issue-no animated maps showing up. Thanks so much for mentioning that the maps display in IE regardless of browser used. That info tipped me off to ALSO download the Adobe Flashplayer for IE–realized that was the issue when I went to Adobe and noticed that it was set for updating Firefox, since that is my default browser. Now my animated maps are up and running again!! Appreciate it and thanks for providing such a great app! =D>