Transparent/Not Transparent... Matters not...

Icon in tray was PERFECT under release f. Under g, it is as it was under the, earlier letters of the alphabet!

Doing a clean uninstall of g, and reverting to f, did not fix the issue.

Perhaps, there [b]is]/b] a conflict with trying to resolve the issue under 98 that will prevent it from displaying properly under later OS’s (such as XP Pro).

Again, if background is set to transparent, the numbers are not legible. Even while set to normal, the numbers are barely legible.

Whatever, this issue has arisen a number of times, seems to be hopping back and forth. Hope it gets fixed, again, soon.

JFYI, I find the program an integral part of my morning (work outside most days), so, thanks.

daTerminehtor – Are you using Windows 98 or XP? Release v5.0.22g was tested on both Windows 98 and Windows XP to verify that the transparent tray icon displayed OK. I verified this myself on my PCs… but all PCs are not set up the same [;)]

If you reverted back to f, you would think that everything would be OK seeing as how it worked before, right? I’m not sure why it isn’t working for you now. Is it possible that you changed something else on your system?

Please send a screenshot of your system tray icon to me at Mike@SingersCreations.com. I’d like to see what it looks like.

Done.

As you will see from the 2 jpgs, either transparent or not, still shows the same.

I realize that after having reverted to version f, that is should work, and that, as in fact it doesn’t, presents somewhat of a question mark.

Note, when installing, I am prompted to overwrite the “2 files” that you had installed in an earlier version as a result of some error people were incurring.

I do not use those “2 files” as they are older verisons of ones that are currently on my system. Having said that, as version f worked flawlessly, and I, hadn’t added anything to my rig, and clearly you had amended/patched version f to g, then, something within the proggie itself (which I remind you, I appreciate muchly!), has.

Of course, I will do what you ask of me in order to get this working again.

If I could only get f working again!

2nd reply sent, as 1st was returned undeliverable. Regardlesss, you are looking at the wrong icon, that one, is for another program. Yours, is immediately to its left.

OK, I have uploaded a screenshot from my computer.

http://www.musicalhorizon.com/screenshots/5022g.jpg

EDIT.::Sorry, if that link didn’t work a minute ago, I fixed it. Also, I edited the picture to make it more obvious, since I have two tray icons with numbers. One is a memory management utility. Also, in case the top one looks transparent (it’s as close as I could get with trial and error in the color selection, and was not willing to change it, lol.[:p])

Violinist, Composer, and Technology Hobbyist
Music Performance Major Penn State University
Musical Horizon “Site Admin”
http://www.musicalhorizon.com

I am having the same problem running Windows XP Pro

I am trying to resolve this. It works perfect on my Windows XP PC, but not on my Windows 98 PC. Double-check that your screen settings are set to the highest color setting… mine is set to 32 bit.

mine’s set to 32 also, but I’m still getting the fuzzy number problem as seen in the screenshot I provided.

Violinist, Composer, and Technology Hobbyist
Music Performance Major Penn State University
Musical Horizon “Site Admin”
http://www.musicalhorizon.com