Town Sort

Apparently the stations we have listed are sorted alphabetically. I have my current town at top and my home town below it but it always opens my home town first. How can I fix this so my current town will open first each time I open WWL?

When starting Weather Watcher, you should always see the last used town. Check that you have this setting unchecked:

1) Right-click the Weather Watcher system tray icon and choose “Options”.

2) Select “General” in the left menu of the Options window.

3) In the “Startup” section, uncheck the “Select weather station closest to your current location” check box.

4) Click the “OK” button to save your changes and close the Options window.