Server not found

When I click the update icon I get the message “server not found” . Cable connection, wireless to PC using netgear router. Is there something I need to add to port forwarding?

Any suggestions appreciated.


I too have been getting “Server Not Found” when trying to update WW. It started Thursday night, and I’ve been unable to retrieve the forcast since then. Any clues as to what is causing this. I tried all of the suggestions with no luck.[?]

What version of WW are you running, 5.5 or 5.6? What is your Active City code? Can you access your city when you go to

Ed</font id=“blue”></font id=“size2”>

I am still getting “Server Not Found”. I just uninstalled and reinstalled to the most current version of WW. I have tried all of the suggestions again, an still can not get WW to work. I have had this problem since last Thursday. Please help— I am dying without WW!!! [:(]

I just uninstalled WW again and tried reinstalling the 5.5e version and I am still having the “Server Not Found” problem. I don’t know what elso to do to remedy this??? I disabled my Norton to see if it was a firewall thing and still can’t retrieve the forcasts. PLEASE help!
~Carolyn [:(]

Can you access your location when you go to Are you running Windows XP? If so is Windows firewall on?

Ed</font id=“blue”></font id=“size2”>

Yes, I can access my location from’s website. I do run Win XP, but I haven’t changed anything. I have been running WW for quite some time and all of a sudden, I can’t retrieve the forcasts. Any other suggestions would be so very helpful. I tried changing the internet options already and disabled my Norton to see if there was a conflict there with no luck.

Check XP’s firewall. I assume you’re using Norton’s firewall thus it shouldn’t need to be on but if something happened that turned it on you would be blind to it. And it only takes a second to verify. [:)]

Can you access your location using the link below where you change the USVA0550 parm to match your WW Active City parm. … f=5&dayd=5

When you click on WW’s Update Weather Now icon what happens? How far does the bar progress?

Ed</font id=“blue”></font id=“size2”>

I reset all of my XP firewall setting and added WW to exclusions (so it’s not blocked). Still no luck. The progress bar will say “Downloading” then works for a few secs and then says “Server Not Found”. I am not that advanced in understanding that “parm” thing??? Sorry. Any other suggestions? I appreciate the help, because I love this program and have been lost without my hourly updates! My zip is 44622.

Where you added WW to your exclusions did you also add DL.EXE? That’s the utility WW.EXE uses to access the Internet.

Click on the link below. Does it display’s data in a text type of format? … f=5&dayd=5

BTW Does the “USOH0266” part look familiar? I don’t remember if 5.5 displays that as part of the Active City code or not. But 5.6 does.

Another thing to try would be to delete your WW Active City then re-add it.

Ed</font id=“blue”></font id=“size2”>

Ok, so I have NO idea what I have done… but THANK GOODNESS… my WW is FINALLY working again!!! I went back through and tried all of your suggestions again, even tho I’d already done that. Something must have triggered something, because I’m back!!! Thanks so VERY much for your help!!! [:)][;)][:)]

Always did love happy endings. [8D][;)]

Ed</font id=“blue”></font id=“size2”>