Proxy Support

Mike,

It doesn’t appear that ‘Automatically detect proxy settings’ works in WWL. Is this a known issue? I know the documentation states that it will use whatever settings IE is using, but that does not appear to be the case here… I have to manually enter an IP and port for our corporate proxy when I use WWL on my work computer.

We do have several mechanisms for enabling proxy in our browsers – we can either a) use ‘automatically detect settings’, in which case the browser will download a wpad.dat file from http://wpad.ourdomain.com/wpad.dat[/url] or b) specify the actual configuration script at [url=http://wpad.ourdomain.com/wpad.dat]http://wpad.ourdomain.com/wpad.dat or c) specify the IP/port combination for our proxy server (which is a non-authenticated, standard squid proxy)

The only option I can use in WWL is ©, despite the fact that (a) and (b) work within IE.

It is not as much of a hassle on my desktop machine at work, as the proxy never changes… But for my laptop, I typically use ‘automatically detect’, so that when I am on the network here, it uses the proxy, and if not it ignores it.

Thanks…
Rick