Proxy server: am I out of luck?

I just installed Weather Watcher 5.6.17 on a friend’s computer to replace the frustrating spyware/not spyware/adware that is Weatherbug. Unfortunately, we are traveling and use a proxy at the hotel in which we are staying.

I see that in the Weather Watcher options, there is a spot to put in the proxy credentials, but nothing to specify the server & ip. In another thread I see that you have remarked that this is not a possibility (yet?).

I am wondering, then, if this is something planned or (maybe!) something that I’ve overlooked that is already in the program. Any suggestions you can offer would be very much appreciated.

Jacob M.

P.S. The system on which Weather Watcher is currently running is a Windows XP (Media Edition) box, using a wireless connection and a proxy.

Did you trying setting the proxy server and port in the Internet Explorer settings? I believe that is how other proxy users worked around that issue.

The proxy server & port have been already setup in Internet Explorer. I’m afraid that hasn’t made any difference.

You cannot be the only Weather Watcher proxy server user on this earth :icon_smile: I wonder how others are doing it now :-k

Well, if this helps,

At work I’m using WW through a proxy (only configured through msie, no settings entered in WW’s proxy settings) and it works just fine on my WinXP Pro box but my colleague has WinXP Home (don’t ask) and he hasn’t been able to figure out how to make it work on his computer… (I tried to help but also failed).