Not working after upgrading to 6.0.22

Everything was working with the previous version until I upgraded. I do have internet access and my Proxy Server information is correct. Not sure what to do at this point, so I thought I would let you know. The proxy info in WW matches what is in IE. I am on IE8 so I’m not sure if that has any impact on your app. I’m getting the standard error.

Weather Watcher Live was unable to connect to WeatherBug.com and/or retrieve the weather data.

Can you send me a link to the previous version of WW Live because it was working?

The proxy settings have been updated in the “Advanced” --> “Internet” section of the Weather Watcher Live Options window. Did you check those settings to make sure they are correct?

Older versions of Weather Watcher Live can be downloaded from the following link:
http://www.SingersCreations.com/Forum/viewforum.php?f=67

I did verify those settings and they match the info that is in my IE and Firefox browsers. Not sure what’s up. I’m going to try to reinstall it one more time. If that doesn’t work, I going to revert back to an earlier version.

The reinstall of 6.0.22 did not work. Installed 6.0.18 and it worked fine. There must be an issue with the proxy feature of .22. It will be interesting to see if anyone else is having the same problem.

Please give the following Weather Watcher Live build a try:
http://www.box.net/shared/static/pu6q4lzlgh.exe

Inputting the information into the proxy settings still did not work. However, checking the “Auto-detect” box did work. The info I entered was correct, so I’m not sure why that didn’t work. So, .23 is working with the auto detect box checked.