No wallpaper please!

I started using WW yesterday, prompted mostly by the severe weather alert here in Northern New Hampshire Twin Mountain - 03595).
Good program, does tons more than I expected.
Wunderful…

Except for one small thing.
I can’t turn off the wallpaper map, which has defaulted to Afghanistan (the first country in the list of countries when you select your wallpaper).
The wall paper option is unchecked, the list of countries is grayed out, etc.
I went through every item in every option box, and made sure that everything that used the word ‘wallpaper’ was turned off.
Still, I get Afganistan front and center when I go to my desktop.

How do I turn Afghanistan off?


Bob S
As seen on the internet

Change your desktop wallpaper as you normally would in Windows.

quote:
[i]Originally posted by Mike Singer[/i]
Change your desktop wallpaper as you normally would in Windows.

It comes back everytime I reboot, which is every morning (or more often when debugging).
It’s not a big thing, just annoying.


Bob S
As seen on the internet

Please send a registry export of your Weather Watcher settings to me at Mike@SingersCreations.com.

To export your registry settings:

  1. Click the Windows Start button and choose “Run…” from the Start menu.

  2. In the “Run” window, type REGEDIT and click OK.

  3. On the left side of the registry, navigate to the following key:

HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Weather Watcher

  1. Right-click “Weather Watcher”, choose “Export” from the dropdown window, and save the export to a filename of your choice.

I’m having the same problem with wallpaper, using v5.5c. I turned it on once by accident, now it won’t go away. A compounding problem is that on this computer (my work computer), I do not have the rights to change the wallpaper back to something else! But from what I’m hearing from other users on this forum, it doesn’t matter anyway – no matter how many times you turn off the wallpaper setting, it still comes back. Any thoughts??

You seem to have two problems. One is WW is showing as wallpaper and two even if it’s turned off you have no way to change the wallpaper back to it’s original format.

There’s not much that can be done about problem two without help from your work’s tech staff.

As for one, is the WW wallpaper being updated or is it static? If it’s being updated then you have to turn it off in WW. Refer to the steps discussed in this topic http://www.singerscreations.com/Forum/t … hichpage=1. Make sure you click on WW’s Options Ok button after changing the options each time.

Once the wallpaper is static then you can get inside help to resolve the rest of the problem.

Ok?

Ed