My wallpaper being replaced by Satellite photo.

Since upgrading to the beta 10 my wallpaper keeps being replaced by a satellite photo of the Middle East which is most anoying. I have tried everything to remove it but without success. The file in Desktop is called ‘Wallpaper’ but it is not listed with any of the other XP wallpaper files.

How can I stop it being replacing my own wallpaper?

Ricardo try the steps noted in this posting … PIC_ID=697 .

Ed</font id=“blue”></font id=“size2”>

My settings are already set as recomended in your link. Many thanks anyway.

hmmmmm Very strange. My only other thought would be to do an uninstall then a Full reinstall.

Keep us posted.

Ed</font id=“blue”></font id=“size2”>

I traced ‘Wallpaper’ with Search and then deleted it which fixed it and so far it does not seem to have effected anything. If it does then I will re-install it.

Thanks for the update Ricardo. Can I assume the Wallpaper you deleted was in the Weather Watcher folder?

Ed</font id=“blue”></font id=“size2”>