MS Publisher 2K SR-1 Installer Runs when I start WW

After a recent reformat, I installed Weather Watcher 5.6.9 on my wifes WinXP user profile. Now, everytime WW starts, the Microsoft Publisher 2000 SR-1 msi starts. After a few clicks of the cancel button or a quick 3 finger salute it goes away & WW starts. I tried deleting her profile & then creating a new profile, but it didn’t help. Publisher 2k msi doesn’t show up in msconfig. HELP!

Uninstall and reinstall MS Publisher. The original install didn’t complete for some reason.

Tried that on on earlier installation, it made the problem spread to all profiles.

Did you uninstall Publisher, or did you just reinstall it? Uninstalling and reinstalling Weather Watcher might fix the problem too.

Complete uninrtall of MS pub 2k. Just uninstalled WW 5.6.9 & installed 5.6.10. No help.

I think a complete uninstall of Publisher followed by a reboot, a clearing of all temp files and folders and caches then a reinstall of Publisher would work. It wouldn’t hurt to have WW uninstalled during the Publisher reload.

I seem to recall this happening with something else also a while back. This is one but I thought there was one from last Fall also.


I work for a software company and we’ve experienced this before.
You should just be able to insert your Publisher CD and then start WeatherWatcher. This should allow Publisher to complete it’s previous installation.

Thank you jeromy. :thumbright: :icon_smile:

I really appreciate the advice. I’ll try the Publisher CD trick first & keep you posted. I don’t want to uninstall Publisher, I had some issues before when installing it after WinXP SP2. On the most recent reformat, I installed it second (after MS word 97) & didn’t have problems until I fired up WW on my wifes profile.

Ha ha!! New option, delete wife. :lol: :twisted: :silent:

Problem Solved!

Jeromy, that did the trick. I put Pub 2k in, opened my wife’s profile, the installer ran a couple of screens & WW started. I looged off & back on, WW started alone, rebooted, same thing. Problem solved! I really appreciate the support, & hope I can return the favor sometime. Oh, BTW Ed, if you look at my original post, you’ll see I already tried deleting my wife! LOL. Thanks again, Jeff :iconbiggrin:

Re: Problem Solved!

I’m glad I could help.

The following Windows utility will allow you to resolve this problem by removing the registry keys that are causing the installer to launch:

I’ve used this utility myself to resolve a similar problem with another application. It works well :thumbright: