Monthly Observation Shows No Data

Hi Mike,
when I choose to show “Monthly Observations”, the screen shows the current month, but no data. The “Loading monthly observations” message flashes briefly then goes away. I am using Weather Watcher 7.2.192 on Windows 10 Pro 64 bit.
Thank you for your help,
Larry

How long has this been an issue?

Please post a screenshot of the Region window in the Windows Control Panel so I can see your current system date format. That window looks like this:

Mike,
It’s been an issue since the change to earth networks, maybe longer, I seldom use that part of the program.

Monthly is not working for me either. Nothing shows up for March, April, May, June. This is for weather station zip code 25177, Near Lakewood Elementary School, Weather Underground, Personal Weather Station.

WWL version is 7.2.192 on Windows 10x64 Pro Build 18352 V1903.

The monthly data is not loading properly due to a date formatting issue with your selected short date format. This build should resolve that issue.

The monthly data is stored in a file named “wwl.mdb”. Here’s the easiest way to locate that file:

  1. Open the Weather Watcher Options window.
  2. Go to the “Skins” section.
  3. Click the “Open Skin Location” button.
  4. Go up one folder level in the folder that opens.

Please email the wwl.mdb file to me at Mike@SingersCreations.com. I’d like to take a look at the contents and see if I can figure out why it’s not loading for you.

Confirmed…7.2.195 fixed the monthly data issue on my system…thanks again !!

1 Like

I did a complete uninstall and reinstalled the program. It seems to have resolved my issue

1 Like