I having a problem getting the NOWpage to display correctly

http://s2.postimage.org/1hKbm9.jpg

I am using Win7–a new laptop [Lenovo 15 in] with a fresh installion. All other programs seem to work correctly but I still learing to use Win7. Upgrading from xp.

All pages except The " Now " page work correctly.

I have been using your product for several years and this a registered version eventho the picture states otherwise.

Thank you for an excellent product.

Cecil Ram –ccram@bellsouth.net

I am using the latest version xxxxx.17

Cecil

Make sure you click on the Update License key. I had to do that to get it to show right for the lifetime license.

cecilcram, the “Unregistered Version” watermark is not coming from Weather Watcher Live. I’m assuming that is coming from the program you used to snap that screenshot.

It looks like you have JavaScript disabled in Internet Explorer. JavaScript must be enabled in order for the Weather Watcher Live interface to render properly.

I too am having the now page rendered incorrectly. The bar graph obscures the text and the map. I’m using the latest version of Firefox with XP Pro SP3. JavaScript is enabled and I just downloaded the latest version of Weather Watcher Live. I am not yet a registered user. I also sent an email with a Snagit picture of the problem to 'Mike@SingersCreations.com. It came back undeliverable.

tispectrum, please post your screenshot here.

Pardon my being obtuse, I don’t know how.

tispectrum, reply to this topic and click the “Add image to post” link below the box where you type your reply.

http://s4.postimage.org/CoBXS.jpg

That was easy enough, thanks Mike. My name is Herb.

tispectrum, you need to either resize the main window by clicking and dragging the bottom, right corner -OR- hide the bar graphs if you do not have enough desktop space to make the window tall enough.

If all my problems were this easily ameliorated. I resized the main window.
How do you hide the bar graphs?

tispectrum, click “SETTINGS” at the bottom, right of the main Weather Watcher Live window and select “Hide” under the “Bar Graphs” setting.