How to turn off WWL "not able to connect" warning

Is there any way to turn off the annoying “Weather Watcher Live was not able to connect to WeatherBug.com and/or retrieve the weather data” message? This comes up about 1 in every 5 times I start Windows. I’m tired of having to see it and click “OK” because after I do I’m always connected anyway. It seems to be totally unnecessary and I would love to not have to deal with it anymore. I’m even willing to do a Registry fix, if you don’t have another way. I love Weather Watcher otherwise and I’m a long time user. Never had this problem before. Thanks.

Weather Watcher Live 6.0.16 should be displaying that message as a tray balloon. Which version of Weather Watcher Live are you using?

It doesn’t come up as a balloon tip on Vista SP1 x64 Business. I turned off my cable modem and did a “retrieve weather”. Here is what shows up on the center of the screen.

http://img3.imageshack.us/img3/2839/wwl6016.jpg

Yes, it comes up as the same dialogue box in Windows XP Pro SP2. I have WWL 6.0.16 but I have all balloon tips turned off with Windows XP Power Toys Tweak UI. As I said, any way to turn this thing off? Thanks.

My apologies – I was thinking of another dialog box.

For most people, that appears when Weather Watcher Live is not able to access the Internet. That makes sense since your computer has to establish an Internet connection each times it boots into Windows.

Try checking the following boxes in the “General” section of the Weather Watcher Live Options window:

  • Retrieve forecasts
  • Pause for 30 seconds before retrieving forecasts or checking for new version

–OR–

Check the “Only attempt to download data when an Internet connection is found” box in the “Advanced” --> “Internet” section of the Weather Watcher Live Options window.

Tried this first but it didn’t work:
Check the “Only attempt to download data when an Internet connection is found” box in the “Advanced” --> “Internet” section of the Weather Watcher Live Options window.

This worked:
Try checking the following boxes in the “General” section of the Weather Watcher Live Options window:

  • Retrieve forecasts
  • Pause for 30 seconds before retrieving forecasts or checking for new version

I believe this one is the specific thing that did the trick:

  • Pause for 30 seconds before retrieving forecasts or checking for new version