How do I turn off the message bubbles?

I have gone into Options/Weather Alerts and unchecked “Pop up message…” as well as unchecked every single box underneath that and I am still getting constant weather notice balloons from the systray which interrupt any program I’m in.

I don’t wish WWL to give me any messages at all unless I explicitly maximize it. How do I accomplish this?

Uncheck the “Show tray balloon when new weather alert is found” check box in the “Tray Icon” section of the Weather Watcher Live Options window.