Firefox v20

I’d been using WWL with FF v19 for several weeks. After upgrading to FF20 yesterday, WWL no longer showed up. I disabled WWL, rebooted, enabled and it still didn’t show up. I disabled WWL, changed its toolbar placement to Roboform Toolbar and it worked. BUT, it didn’t last. Ie., no WWL today.

In the “General” section of the Weather Watcher Live Options window, select “Add-on Bar” in the “Toolbar Placement” drop down. Then, click the Firefox button (at the top, left), and make sure “Add-on Bar” is checked in the “Options” menu. That setup is working for me in Firefox 20.