Desktop motif changed

I just installed wwl ver.6.0.11. Upon installation it changed my desktop theme to a white background with an animated infrared weather map. I changed my desktop back to normal, but everytime I start WWL it changes back to the map.

You can disable the wallpaper feature in the “Wallpaper” section of the Weather Watcher Live Options window. Select “Never auto update” from the dropdown box.