City in Weather Watcher

Hello all,
In recent days, I use Weather Watcher 5.6.8, and whenever I restart the PC, I must emphasize the city. What is the trick, so that my city is chosen every time I start the PC
Thank you

still no answer ?

I suspect there is a problem in your system that is causing it to automatically rollback when restarting. Try booting, setting your city in WW, then shutting down. Wait 10 seconds or so. Then boot. See if it sticks then.

5.6.8 is rather old. What OS are you running?

it does not work.
I utise xp sp3

hen startup is automatic, it does not work. Obliged to hand over the city. In the manual it works.
Other versions are not translated into French.
My town (Calais 62100 France) is not in the configuration.

The city code used by WW is stored in the XP system Registry at:

HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Weather Watcher\CityCode

For whatever reason it appears your Registry is not being saved when you shut down your pc. Maybe your hard drive is full, maybe it is very fragmented, maybe there is a broken pointer, maybe you don’t have permission to update the Registry.

BTW I am able to add Calais (FRXX0272) to my WW system and see that your weather is better than mine. :icon_smile: Mine is Cloudy & Rain.

installed the 7.1.100 version, but I can not put Calais (FRXX0272). Not found.
Version is not French?

I simply entered Calais France when adding the location.

With the 7.1.100 version, I do not have Calais, I longhorn

The 7.x version, WWL, uses different sources for it’s weather data. Calais, France is what I used with my 5.x version, WW.

ok, so I keep the version 5.6.8