Active station at startup


I have an issue that bothers me and I didn’t find any information about it. At my Home desktop I have defined several stations but if I change the active station then with the next startup of the PC and WW comes again with the previous station activated. Let me say it in different words: I change the active station from station A to B. In the next startup WW comes up with station A again instead of B.

Why is this?

Do you have the “Select weather station closest to your current location” check box checked in the “General” section of the Weather Watcher Options window? If so, uncheck it.

Yes I have it checked. Just unchecked it.

But the curious is that the station that was opened at startup is the farthest not the closest.

Weather Watcher uses your IP address to attempt to find the closest weather station from the list of weather stations you’ve added. The accuracy of that location depends on your Internet provider.