5.6 Beta 5 postings

Since b5 is now available I thought it might be a good idea to have a new thread for items related to it rather than continue the b4 ones. [:)]


I just applied the Beta4-to-Beta5 upgrade, and it looks like I won’t be using Weather Watcher any longer!

After applying the upgrade, Weather Watcher seems to insist on setting my wallpaper to a weather map. I never enabled this in Beta4, and it never happened. I searched all the options tags in Beta5, and although there are some wallpaper settings, I couldn’t find a setting to turn this “feature” off.

I can’t work with that mess on my desktop, so that’s it for me!

Another case of creeping featurism…

(P.S. If I screwed up, and there is indeed a setting somewhere to disable this, it really belongs on the “Wallpaper” tab.)

[i]Originally posted by klandingham[/i]

I just applied the Beta4-to-Beta5 upgrade, and it looks like I won't be using Weather Watcher any longer!

Wow! I am still on Beta 3 at home and on 5.5 at the office, so I can’t directly help you, but I am amazed that anyone would be so easily put off while using the latest beta</font id=“blue”> version of any software.

Returning to the normal 5.5 release would avoid that issue. In the meantime, any of us that are using beta versions should expect the unexpected. “Beta” means that the version is still being tested – by anyone that decides to use it.

– PatrickB

klandingham, that’s odd… I didn’t change the wallpaper options since Beta 4, nor would I ever make that a required option. I’ve been using Beta 5 since I released it, and my wallpaper is still a solid color like I like it [:)]

In the “Wallpaper” section of the Weather Watcher Options, make sure the dropdown is set to “Never auto update”, and make sure all of the checkboxes are unchecked.

If that doesn’t help, let me know exactly when the wallpaper is updating. Does it happen right when Weather Watcher starts? When you get a severe weather alert? Etc.

klandingham you’re right, it is frustrating when the desktop changes unexpectedly.

A couple of things to try:

  • Uninstall the beta 5 upgrade and do a full install of the beta.
  • Go to the Wallpaper tab (at this point everything is indeed on the Wallpaper tab (thank you Michael [:)] )) set everything on, click Apply and Ok and exit WW. Then restart WW, go to the Wallpaper tab, set everything off, Apply, Ok, Exit. Set your wallpaper to what you want it to be, restart WW.
If these don't resolve the problem, stop back.


Sorry Mike, we cross posted. You must type faster than I do. [:)]