2 font problems

I’ve been away from WWL but came back today. I’m having problems with 2 things - my system tray font is Arial 7 (largest it will take), white on black. (I have Win7). This is what I see -
I tried FFF and it was blank even though I have that font, also tried Verdana which looked like Arial.

Second, here is what I see on the font page. I can see this is about fonts but can hardly read -
http://s22.postimg.org/i3bfghe6l/error2.jpg I see that this is posting too small - what I see is the bottom half of the first sentence.

I know in the past I was able to read the system tray temp with the same PC setup, so I know it can work.



Now I see nothing at all however I set the colors. As for the size, I wonder if my screen resolution is the problem - 1920x1080? If so, I don’t want to change it so will just get the temp by hovering over where the temp should be in the system tray. But it seems odd that originally I had various colored pixels there and now nothing.

That screen resolution should be fine.

Did you change any of the other display related settings? For example, do you have your text size set to something other than “Smaller - 100% (default)”?

I don’t see “Smaller - 100% (default)”. I have it set at Arial 6 now because it says 7 is too large! So even if it were there, it would be too small to read.

I was referring to the text settings in Windows itself. It looks like you’ve configured some non-standard Windows settings. If you can walk me through what you changed, I should be able to reproduce what you’re seeing.


I just tried reinstalling and this is what I see - at least there is something there but I can’t read it.


Sorry - I didn’t realize you meant Windows. I have it set to Larger - 150%.

There are two problems:

1) The tray icon transparency is not working as expected. Try setting the unchecking the “Transparent” check box and/or set the icon background color to black (in your first screenshot above).

2) Also, you’re using some kind of Windows display-related setting that is altering the size of the text within Weather Watcher. That’s why the Weather Watcher tray icon is so small and the text wraps and/or is cut off in the Weather Watcher Options window.

Okay. I’m assuming that’s what’s causing #2 above.

Well, thanks for checking. I don’t want to change the display because I have eye problems. I’ll just have to get the temp by hovering - not the worst problem in the world!! (I did have transparency unchecked.)

Try unchecking this box:


And, then set the first box to white (or a light color) and the second box to black.

Thank you so much! It is very small but I can just see it!!!