WWLive 7.0.34 Bad Screen ...

Even after installing Live Weather Watcher Try version v.7.0.34 several times, I still get the view below:


Thank you for your ideas to solve the display problem …

Best regards,

Try the following:

1) Install Internet Explorer 8 (if you’re using an old version).

2) Ensure that JavaScript is enabled in Internet Explorer. It’s enabled by default, so you should know if you turned it off.

Thank you for your reply.
I am using version: IE 8.0.6001.18702
I did not disable “Java Script” as a precaution I have “reset to default values” of Internet Explorer 8.
Without success …

Best regards.
EDIT : 08.november.2010
I uninstalled IE8, then downloaded at Microsoft IE8 version listed on their site.
After installing the new IE8, the display problem is still there … :sad:

So? What to do??!!!

Thank you.

Impossible for me to buy Weather Watcher if no solution is found to solve the display problem!.. :cry:

Best regards


In the “Stations” section of the Weather Watcher Live Options window, click the “Add Station” button and try searching for a weather station. Are you able to search for a location and see the search results on the map?

The Station was configured without problems, “tray icon” appears also, Wallpaper appears, finally everything works except, the screen capture you with the highest.

Thanks !

Please do the following:

1) Open the Weather Watcher Live Options window and go to the Skins section.

2) Click the Open Skin Location button.

3) You’ll see 3 folders (Icons, Interface, Tooltip) in the window that opens. Zip the Interface folder and post it here or email it to me at Mike@SingersCreations.com.

Check out the following link if you need help zipping a folder:

Mike, I have the same problem with the latest update.

Windows 7 Home Premium
IE: 8.8.7600.16385

Javascript is enabled.

@ Mike

Mike, I sent you the file “Interface” (Interface.zip) as you had asked me at the email address indicated in your post.
But so far, I have no comment from you …

Best regards.

chancel972, sorry for the delay. Everything looked okay with your files. Please email me your Weather Watcher Live error log. You’ll find it at one of the following locations:

Windows Vista/7:
C:\Users[Windows Username]\AppData\Roaming\WeatherWatcherLive[b]WeatherWatcherLive.log[/b]

Windows XP:
C:\Documents and Settings[Windows Username]\Application Data\WeatherWatcherLive[b]WeatherWatcherLive.log[/b]

jeromy, please email me your error log too.


I don’t have a weatherwatcherlive.log file.


jeromy, I sent you an email.


Same Jeromy
I don’t have a weatherwatcherlive.log file. :shock:


chancel972, I was able to help Jeromy resolve his issue. He had JavaScript disabled in Internet Explorer for the local machine. To resolve the issue, I made the registry change at the link below. See the last post by boo1010.


chancel972, the following Weather Watcher Live build includes the change I mentioned above:


Hello Mike,
I made the change in the registry recommended by Boo1010 (21 To 47), then I downloaded the new WWL7035 I installed over the version 7034.
I rebooted the computer, I made the changes in IE8 security and Local Machine.
And I’m really sorry because I always display the same problem …

EDIT : I just noticed that “My Computer” appears in the tab security in IE8 but it is not accessible. Unable to configure the security level or settings.

Too bad you couldn’t have followed the instructions Mike gave to fix the problem.

1 posting not 20.


1 download and 1 install. No reboot, no IE changes.

At this point it’s doubtful anything short of a reformat and reinstall of XP will get things in a position to work normally again.

chancel972, I know I asked this before, but I wanted to be sure since the issue seems to be similar. When adding new weather stations, are you able to see the map above the list of results? Or is the map area blank?



The Map area is Blank (Tours, France (St Symphorien)

chancel972, please download and run the program below and post the results here.