WWL 7.0.21 Weather auto update

The weather auto update does not appear to be working when you select update in real time. I can get the weather to update if I switch to another time frame such as 10 mins.

Operating System
MS Windows 7 32-bit
CPU
Intel Mobile Core 2 Duo T5500 @ 1.66GHz 80 °C
Merom 65nm Technology
RAM
4.0GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
Intel Corporation SANTA ROSA CRB (U2E1)
Graphics
Generic PnP Monitor @ 1280x800
Mobile Intel® 965 Express Chipset Family
Mobile Intel® 965 Express Chipset Family
Hard Drives
195GB Hitachi Hitachi HTS542520K9SA00 (IDE) 49 °C
Optical Drives
TOSHIBA DVDW/HD TS-L802A ATA Device
Audio
Realtek High Definition Audio

I have a few questions for you:

1) Which version of Weather Watcher Live are you using?

2) Which weather station are you using?

1 I am using WWL 7.0.21

2 I am using the Portland, OR (PGE Park) as my weather station.

It appears to be updating as expected when I have the Auto Update Rate set to “Update in realtime” in the “General” section of the Weather Watcher Live Options window. The current conditions are being updated every 15-30 seconds. Most of the current conditions do not change on every update. The wind changes the most often, so watch the wind gauge on the main Weather Watcher Live window and you’ll see it updating.

FYI, when realtime updates occur, you won’t see the progress bar appear in the middle of the main window. I just wanted to point that out in case you were expecting to see the progress bar appear.

I believe that I have found the problem with the auto update function in WWL. I am running the latest version, but I am still running into not downloading the latest weather.

It appears the problem is being cause by a program I use which is Immunet. It is a a virust scanner. It appears that it is finding the dl.exe file and placing it in the quarantined folder. I have had to restore the file from the quarantined folder.

I am now getting weather updates again.