WW won't connect

Sometime yesterday, June 12th, WW failed to update.
When I try to do an update, I get this message:

Error: Serveer not found!

I tried to unistall and re-install, using Download.com
but get the same non-connection message when I try to Update.

I am baffled as to what is happening as I am not having Internet connection issues elswhere.

Any help would be wonderful, as I am a long-time fan of WW :iconbiggrin:

Please see the following link for suggested fixes for that error:

I don’t see any of those that fits.
I can view weather.com on firefos, do not use IE at all, and have WW listed as an allowed app on my firewall.

I cannot add cities, and “web page unvailable offline” when I try to view a map.

Furthermore, I made NO changes to my computer.
WW just stopped working/connecting :cry:

:shock: VERY weird.

I opened up IE and clicked on weather.com

Then I went to WW and opened and clicked update

It works now…I dunno what happened, just happy it does.
Thanks for the suggestions.
Although I don’t know what changed, as I made NO changes to IE

Really?? You didn’t install the monthly Windows Updates that came out Tuesday? Your significant other didn’t use the pc? Your antivirus doesn’t update daily? etc. etc. All of which can effect IE.


My sweetie uses Opera.
I didn’t download those pesky updates yet.
I do not use IE unless hell begins to threaten to get cold.

Why would my antivirus impact IE? It doesn’t go through IE either.

Many AV and AS programs check for and enhance IE settings and etc as part of their protection of the pc. They have no way of knowing whether you use IE or not. Just like you don’t really know whether your AV uses an IE component to check for updates or display it’s screens. You weren’t aware that WW uses IE to display it’s forecasts. Just because a Window doesn’t look like IE doesn’t mean IE isn’t involved.

And just to be clear, just because WW uses IE to display it’s forecasts, it uses a separate utility to download the weather.com data.

As for your original problem, maybe a Windows cache file was on a corrupted sector of your hd and it hung up WW. Or maybe a bad bit in your RAM disrupted things. Or a brief power fluctuation caused …

Be happy that it’s working and didn’t cost anything to get fixed. :iconbiggrin: