Wrong Day Showing

Have just installed Beta Version and it is showing WEDNESDAY 29th the date is correct but the day is wrong is this just a bug and can it be fixed ?? :neutral:

Which weather station are you using?

Northolt UK RAF or London UK Heathrow on version 6.0.0 (Beta)

Wrong day

I am using Prague Ruzyne weterstation and i have the same problem

WRONG DAY

I am using Cameri (Italy) Air Force Base wetherstation and i have the same problem

I am using Cambridge, UK and have the same problem.

Same here…London City Airport

I just released a new Weather Watcher Live build to resolve the issue with the day names. You can download the new build from the following link:

http://www.singerscreations.com/Weather-Watcher-Live.asp

New Version problem

Hi Mike, I have downloaded and installed new version DAY AND DATE seem correct now but a new problem has arrisen it is that when I click on tray icon main window opens for a split second and then WWL shuts down.I even get the same when i Right Click and open WWL it does for a split second and then closes down. I can open options but not main window… If I just hover I get the details OK :sad:

Keep up the development on what I think is a GR8 program…

Steve :thumbright:

Hi Mike,

I’ve downloaded the update but the day/date is still wrong and I’m still getting small squares with red crosses for temp.

biggles150, which version of Weather Watcher Live did you install? I reverted back to 0.0.33 – which does not include the fix from 0.0.35.

Here is another new build to try:
http://www.singerscreations.com/Forum/viewtopic.php?p=11818

Just installed 0036, day/date is now OK, but still not getting temps displayed in the “Now” window, just red crosses.

biggles150, are the temps not showing up when slider is set to “Days” and “Hours”, or is it just one or the other that isn’t working?

How about the moons? Can you see the percent of lumination in the top, right corner of the moon images?

http://www.postimage.org/aV1c580r.jpg

When set on moons all OK, but on hour display, no temps.

http://i214.photobucket.com/albums/cc37/biggles150/ScreenSnaperImage.jpg

Getting temps on 2 of the days setting.

http://i214.photobucket.com/albums/cc37/biggles150/ScreenSnaperImage2.jpg

biggles150, can you post a screenshot of the “Regional and Language Options” windows in your Windows Control Panel?

http://www.postimage.org/aV1erki9.jpg

As requested.

http://i214.photobucket.com/albums/cc37/biggles150/ScreenSnaperImage3.jpg

Mike…I’ve just tried something, if I select Fahrenheit from the conversions tab all is OK, it seems to be when Centigrade is selected that the problem occurs.

http://i214.photobucket.com/albums/cc37/biggles150/ScreenSnaperImage4.jpg

Hope this helps.

Any luck with the above yet Mike?

I didn’t have a chance to look into this specific issue yet, but you might want to check out the following build – with some other Celsius-related fixes:

http://www.singerscreations.com/Forum/viewtopic.php?p=12006

Still the same i’m afraid Mike, although the temperature rate/hr is OK now.