Weather Updates

My Weather forecast hasn’t updated since yesterday around noon. Even if I manually try to update it won’t. Is there a problem at Weather.com? I can go there and see the forecast for my area.

Has it started working again?

No,I just checked. It SAYS “ERROR-SERVER NOT FOUND!”

Mine says the same thing[V]

Still doesn’t work. I miss my weather![:(]

Hi guys,

Mine’s giving the ‘Server not found!’ message too. I uninstalled + reinstalled, just in case, and now WW can’t even find any citys to select. Seems like something at Weather.Com is either down or has changed format!

Cheers,
Tyron

Mike Singer,

 Any ideas as to what it could be?  I think Tyron is correct.  weather.com may have changed some things that you programs feeds from.  Let us know when you get a chance.[;)]

Thanks,
Tim B.

Seems like when you click on a link to weather.com it bounces you to a nother link (shorter) - maybe thats why its broke…

I miss my weather too

Still down- 4 days and counting with no updates.

I’m sure mike already knows this but I think they either stopped using the subdomain W2 or they are using some kind of mask.[B)][:D]

how come for 07039 and 16802, I’m still not having problems… I’m not sure what you all are talking about…

Violinist, Composer, and Technology Hobbyist
Music Performance Major Penn State University
Sverdlove.com/MusicalHorizon.com “Site Admin”
http://www.sverdlove.com
http://www.musicalhorizon.com

The following is from a message I posted elsewhere on this site:

I have been experiencing this problem as well. Based on thoughts derived from messages in this forum I have found the solution (well, for me anyway).

It would appear that Weather.com has changed the encoding method their web server uses or Windows has changed the way the encoding is handled. I run a program Proxomitron that filters HTML and, among other things, stops popups. Well seems that Proxomitron does not support whatever encoding scheme Weather.com is using (at least under WinXP. It still works fine under Win2000).

If I go into Proxomitron’s settings (under Header Filters) and clear the “Out” checkbox on “Accept-encoding: Allow webpage encoding” setting, Weather Watcher works fine. As I toggle that setting Weather Watcher will succeed/fail accordingly.

I don’t have Proxomitron and haven’t made any browser or internet changes.

Are behind any proxy? At work? New MS fixes? Running XP?

No proxy
Home computer on dialup
XP Pro all fixes except RC 2

Are you using a firewall? I’ll keep looking and post here if I find anything else.

I am having the same problem. It was working previously. I am behind a corporate firewall, but no settings have changed. I even tried uninstalling and reinstalling. “Server not found”. [:(]

I’m using Kerio 2.1.5. and have for quite awhile.
The only system change I can think of is I installed the latest IE update a week or two ago.

I am using Proxomitron, too, and was having the Server Error problem. This Filter adjustment worked perfectly for me. The program works fine again, now.

Hi all,

Still having problems with ‘Server Not Found’. Discovered another PC in my office that has it working perfectly.

Have tried the following things without success:

  • Removal/reinstallation of Weather Watcher.
  • Complete removal of Weather Watcher, including search+remove any entries matching ‘Weather’ in the registry (taking care not to remove anything that isn’t Weather Watcher related, of course), and removal of Weather subdirectory. Again, reinstallation bore no reward.
  • Removal of ‘hosts’ file, which obviates any ‘Pop-up filter’ hits on ‘weather.com
  • Examined mine and the other working PC’s Weather Watcher TCP/IP traffic to see what HTTP requests are made. Both access the correct site (e.g. 63.111.24.28 DESKTOP3.WEATHER.COM), yet the working PC goes on to maintain the connection and download updates, whereas mine disconnects almost immediately.

My machine is a Dell PIII/800, Windows 2000 with SP4, and it appears that my recent installation of ‘Cumulative Security Update for Internet Explorer 6 Service Pack 1 (KB867801)’ has affected WW adversely.

I’m not sure how WW is written, but I was wondering if it might use MSXML to make calls to Weather.Com to retrieve appropriate XML weather data? If so, is there a possibility that the recent Windows Update has somehow alter the structure/response values of these calls? Just a stab in the dark…