Weather updates no longer available?

Hi, I use Weather Watcher Mobile version 1.0.4 which I regularly update every day.
Last time I was able to update was tuesday april 02. Since then, every time I attempt to update i receive a message saying: “No weather updates available” or something along that line.
Is anyone aware of this isse?
Thanks! :icon_smile:

rosie74, can you post the exact error message? Thanks!

BTW, there is a newer version of Weather Watcher Mobile available at the link below. You should try upgrading to see if that resolves your problem.

Hi Mike, the exact error message is: “Weather data is currently not available”.
I will try to update to the newest version and let you know if this resolves the issue.

I just updated the software to version 1.0.8 and still the same problem… A message pops up saying “Weather data is currently not available!” and last successful update is on tuesday 04/01 :sad:
I really like this software… please help! :cry:

Do you have trouble surfing the web in IE? What changed on your mobile device since Weather Watcher Mobile last worked?

No, everything else works perfectly and nothing has changed… it might be because I’m accessing the web under the “proxy hack” described in a different thread… I don’t know what else to think. :sad:
It was working fine before though…

Did Weather Watcher Mobile stop working after you applied the proxy hack?

No, I’ve been accessing the web through that hack for a couple of years and never had a problem before with Weather Watcher Mobile.

Give the following update a try:

I tried the version 1.0.8B and have the same “weather data not available” problem as with the version 1.0.8 on the T-Mobile proxy connection. No problem getting weather data with ActiveSync and WiFi connection. Thanks.

sphone, give the following test a try:

This is a build of the 1.0.8b version with a twist. When the weather is updated, a file named “data.log” will be created in the directory where Weather Watcher Mobile is installed. Please send me that file so I can check it out.

Same problem here… I tried the new version you posted yesterday and nothing… :mad:

rosie74, I’d be interested to see what the results are of the above test version on your mobile device too.

Mike, I installed the WWMTEST file and tried downloading again with no success, but I am not able to find the data.log file created… I’m using Resco Explorer to browse the directories and the software is installed in Storage Card\Program Files\Weather Watcher. The only files I can see in that folder are: CityCode.cmb, WeatherWatcher.exe and a folder named Skins.
Where do I find the data.log file?

I also installed the WWMTest.CAB and couldn’t locate the data.log file. First I installed on the Storage Card, then uninstalled and installed on the Device. In both cases, the log file is not in the directory where the Weather Watcher is installed. I did a file search and can not find the *.log file either. Even if I use ActiveSync connection and can download weather update, there is no log file to find either.
The other thing I notice also, when a program tries to connect through T-Mobile data, there is a pop up on the phone saying that the GPRS connection is being established, if the connection is not already on. With Weather Watcher, there is no GPRS pop up even the connection is not there. For some reason, the phone is not forced to make the EDGE/GPRS connection by Weather Watcher. Thanks for looking into this, Mike.

I’m sorry – I had the wrong build packed in that CAB. The following CAB includes the correct files:

Hi Mike,
Just sent you the log files to your email address on the singerscreation website. Thanks.

One more input. I was thinking that maybe the weather data server has become unreachable for whatever network reason from the T-Mobile data network. However, my browsers (IE and Opera Mini) have no trouble reaching different URLs in the Weather Watcher code (….) through the T-Mobile Data connection.

No, it doesn’t seem that is the issue. For some reason, Weather Watcher Mobile cannot access the Internet through your proxy connection :neutral:

Thought I’d mention that I am running v1.0.8 and last week my Active City also stopped updating.

Out of curiosity, I added a new city and when I made it the Active City, it updated without errors.

When I reverted back to my original city, it still wouldn’t update so I removed the original city from the list. I then re-added it to the list and it updated without problem. Go figure… :thumbright: