how do you turn off the wallpaper…so your windows wallpaper is there…i followed the instructions in help and the wallpaper is still there???

Did you go to the Option’s Wallpaper tab and set the update option to Never auto update? And did you recycle WW? If so WW should not be changing your wallpaper.

You still need to set your Windows wallpaper to some other image. Simply disabling it in WW doesn’t switch it to something else.

Ed</font id=“blue”></font id=“size2”>