The new version (WWL0077) doesn't UPDATE at all

The post named “NEW VERSION WON’T UPDATE” was closed after Mr. Singer incorrectly announced that the issue was fixed on version (0077) when in fact it remains unfixed and
I did not receive any update with the fixing. The WWL will not update automatically upon loading, you have to do it manually all the time because after a while the systray icon will revert to “N/A” and you have to update it again manually.

Xtrafred was right when he says that he reinstalled the previous version (0076) over the (0077) and all was fine. I did the same and now it works fine for me and it autoupdates without problems.

Mr. Singer needs to review this issue.

This seems to be a different issue. If the suggestion I posted in the original thread does not help, then please give me more information about your problem. The steps needed to reproduce this problem would be helpful.

The problem with version 0077 is the same , it has some bug that prevent it from autoupdating upon loading, showing “N/A” on systray. I changed stations near my home in Kendall (Miami), Florida, changed it to Hammocks or zip codes 33193, 33186, 33183 around my area and still it won’t update.

I already installed the previous version 0076 and it is working fine.
There are no steps to take just install version 0077 choose a station and you will notice every time it loads the N/A on systray

When the system tray icon loads as “N/A”, what happens if you open the main Weather Watcher Live window and click the “UPDATE” button? If that doesn’t help, please list a few specific weather stations that are not working. I tried various weather stations from those zip codes, and all loaded okay for me.

te issue is not whether I can update it manually or not. Of course that I can update it manually but the issue is that iot does not update itself upon loading despite that it is set up to retrieve weather upon loading and when there is internet connection.

I mentioned Zip codes 33193, 33183 and 33186 I tried them all and it still will not uopdate automatically I had to update it manually all the time.

The weather watcher should retrieve weather automatically inmediately upon loading on systray and show the temp not a N/A

I understand. More information is best when trying to troubleshoot an issue. Thanks for clarifying.

There are about 90 Weather Underground weather stations at those zip codes. Did you really tried all 90 of them? I’ll need to be able to reproduce this issue before I can resolve it, so it would be very helpful if you can give me a few specific weather station names that are not working for you.

Agreed. Reproducing the issue is the first step though.

Hi and sorry for my mistake or any nmissunderstanding i thought the zip codes would be enough.
I have been using (under zip 33193)

Thanks for the info. I’ll look into this and get back to you.

I did some testing today and found the following:

  • All three weather stations loaded okay on two computers. I just added the weather stations today, so I don’t know if that has anything to do with the problem. Try deleting those weather stations in the “Stations” section of the Weather Watcher Live Options window and re-add them.

  • I left Weather Watcher Live run on both computers for about 8 hours. Both were set to “Update in realtime” in the “General” section of the Weather Watcher Live Options window. Neither computer showed “N/A” in the system tray after that 8 hour period.

Let me know if my suggestion above makes a difference.

I downgraded to version 0076 and it is working fine ands I prefer to leave it as it is because the updates are only cosmetics and I don’t have the time now to update to version 0077 and start testing all over again, I have to attend to more important matters.

I will try to upgrade top version 0077 in a week or two and see what happens and will keep you posted
Thanks anyway for the help