Server Down?

It seems like i cant connect to the server today, getting an server error…anyone have an idea why?

Yeah I’m getting the same issue on both 5.5c and 5.6 on two different machines.

I could be wrong but it looks (since I was last there anyway) like changed some site stuff around.

It’s Their xsoap site came back up this morning after being down a bit. I’m not sure its status right now but I would just hang tight if it’s down again. [8)]

FYI everything appears to be running correctly as of 3:00 pm EST

In the afternoon on Saturday, Feb. 12 and today, Feb. 14, all I get is “Unable to connect to server”, no matter which of 5 cities I normally check is tried. Manual update does not work either. Is anybody else having the problem today? Running 5.5c on Win 98SE.

I’m not.

Can you connect to any sites using your normal browser?


Normal browsing (Mozilla, IE 6.01, Avant 10.0.126) is fine. Since it worked Saturday morning, broke Saturday Afternoon, and still would not work after rebooting this morning, I assumed the file was corrupted during an system lock up, which happens in Win98SE.
My boss gets the XP machine, as it is less likely he will “break” it. :wink:

I unistalled, installed from a new download, and got the same problem. However, the system was really locked up. I rebooted, ran a disk check, and several directories and lost chains were fixed. Weather Watcher ran like a charm. All cities work fine now. It was not a website malfunction, just a op system error.

Thanks for the suggestions.


If you get a chance on your Win 98 machine you might want to Empty the Recycle Bin, empty the IE temp files folder (IE>Tools>Internet Options>General>Delete Files), pause the Scheduled Tasks and do a Defrag.


Good advice in general, but: the Recycle is emptied twice a day; Windows/temp is cleared daily; IE cache is set to empty on closing when I use it (I mostly use Mozilla); I do not schedule any tasks, I always run them manually; and I use the WinME defragger ( best tool I ever got for Win98SE) every third day.

My problems are usually caused by a cheap 8 mb graphics card and only 320 mb RAM conflicting with too many programs trying to run at the same time when I am in too much of hurry. I also experiment with freeware and shareware too much. It is an old office machine, so we are not putting anymore money in it. After a crash or lockup, I manage to shut down, reboot, run a disk check, and then continue on. This is the first time in three years Weather Watcher got buggered up on me from a crash.


Certainly sounds like you’re on top of things dsrekuta. [:)]

You might consider imaging the hd when you have a stable system. That way when you try something that doesn’t pass the muster a restore will wipe out all traces of the freeware/shareware.


I’ve suddenly been unable to retrieve weather forcasts. It keeps showing a “Error - Server not found”. I uninstalled Weather Watcher and resinstalled it, then tried again. Same thing. This has been like this about a week, I’d say.

Is there another server now that I was supposed to update it to and if so what one and how do I update it? I’m using 5.5c.

I see others had problems but whoever it was had resolved it, this technique does not resolve my problems, unfortunately. I’ve cleaned my Windows Temp directory and my IE cache and I still get a “server not found” error.

Anyone know of a fix for this?


Fuzzie Dice & Others:

My “fix” lasted half of a day. I am now back to the same “Error: server not found”. I disk checked and defragged my drive Monday night, and Tuesday morning WW 5.5c was back to the same problem.

I have run disk check, uninstalled, rebooted, re-installed and disk checked again three times since. I even re-intialized permissions in my Zone Alarm. Only the Map viewer works.

Windows 98SE

I am out of ideas.

dsrekuta, does your ZA log show any hits for either of the two Weather Watcher programs? ww.exe and dl.exe.

Others” [:D]

Zone Alarm log shows no hits from any program for the last four hours, only outside blocked scans, etc. I manually reconfigured Zone Alarm permissions for WW and DL earlier this afternoon just to make sure. I just ran a test and watched Zone Alarm during an attempt to update. “Error: server not found” yielded no log action by Zone Alarm at all, and there was internet activity. I can only assume Zone Alarm permissions were working. If I shut down Zone Alarm, I get the same problem.

Now, a new clue to the puzzle. I once again uninstalled, but this time I also deleted all files left in the Weather Watch folder. I rebooted and re-installed, giving me a complete blank slate. When I tried to select a city to install (as I wiped out my old choices by deleting the files), I get “No cities found”. I tried my hometown, Toronto, New York and London in the search box, and every time the program seemed to be connecting to something, but every time I get “No cities found”.
Only “Maps” work! Again, I shut down Zone Alarm, and it made no difference.

This cannot be right.


dsrekuta, check that no other programs on your PC are blocking Internet access to “C:\Program Files\Weather Watcher\DL.EXE”.

Can you view in Internet Explorer? You might have been blocked from viewing their website for some reason.

I’m having the exact same problem as dsrekuta only I didn’t check maps because I don’t use them. I just keep getting “Server not found”. And I don’t have any other programs that would block this. In fact, nothing had changed from the time it was actually working to the time it stopped working. It just stopped for no apparent reason.

Could it be that is blocking “other” programs from using it’s service now? Or they changed their server?

I can get to just fine in IE, BTW.


I can access in both Internet Explorer and Mozilla 1.7.5 (my default browser). The only difference is that IE comes back as: “”, and Mozilla stays as “”.

I still cannot add any cities to my clean install. Since I am in Canada, I can’t just enter a zip code. When I type “New York” or “London” or any city into the city search bar, it searches and comes back “0 cities found”.

As far as I can tell, I started getting “Error: server not found” around Feb 10 or 11. I was able to stabilize my system with disk check and defrag on Feb 14, then I did a simple uninstall, reboot, re-install. That worked for half a day. The morning of the Feb 15, same problem. As mentioned in previous posts, I have cleaned the system, uninstalled, removed all files and folders, rebooted, and re-installed with a blank state, but now I cannot even search for any city to load. Shutting down Zone Alarm makes NO difference.

One other poster appears to have the same problem for about the same time. Running WW 5.5c and W98 SE with all patches, including the Feb ones. However, WW ran fine for at least 3 days after that patch to IE.

What else can I tell you?


Please add me to the list of “what’s happening with the server” ! Have been getting the error message “Server Not Found” since this past Tues. [15th.]. Have tried various fixes such as disabling firewalls, Spyware Blaster, etc. to no avail ! Have no problem connecting to, etc.

dsrekuta, are you running any other software that could be blocking Internet access to “C:\Program Files\Weather Watcher\DL.EXE”?

Well, this might help.

  1. Open a Command Prompt window and type in NETSTAT, and leave it there waiting.

  2. Right click the WW icon in the systray and choose to Retrieve Forecast(s).

  3. Quickly go back to the Command Prompt window and press the ENTER key to run NETSTAT.

You will see a server like “” with the word “ESTABLISHED” next to it. That shows that the contact has been made between WW running on your computer and the server. If you don’t see ESTABLISHED, maybe this tool will lead you in another direction to resolve this issue.

– PatrickB (just another user)