No Weather Alerts

Mike, I just found a location in CA. For Citrus Heights, CA 95610… which was having an alert from Weather Bug and uploaded the location into my WWL and I recived no alerts at all.

I looked on the weather Bug alert page and it was sending a flood alert for that area…

What Now.

Which version of Weather Watcher Live are you currently using?

Other than having a sound selected and checking at least some of the boxes under the Severe Alerts tab in Options, is there any place else where it actually has to be enabled?

6.1.03 is the WWL that I am running…Ed

I was trying some things to see if I could duplicate receiving no alerts. I was able to do that with the Severe Alerts check boxes. For example, there is a freeze warning for Franklin, PA, but if
Non-Precipitation Advisory is unchecked I don’t get it. I know this is probably shooting in the dark, just something I found. I have virtually all of them check, except for things like avalanche, dust storm, and volcano. Not too much of that in VA. :icon_smile:

I’m glad you worte, now I’m really confused! I don’t have check boxes…I have to write out the alert warning itself and it goes into amother large box which lists all the alert warnings I put there. What’s up with that.

I have the most recent version, but I thought this applied to the version you have. Under Options, Severe Alerts, there are a number of check boxes for the various (and there are a lot) alerts you can receive. I thought that by default some were checked, but it is possible that for the alerts you were testing those boxes weren’t checked. First, check to see that you have the options I describe, then go from there. I haven’t even used the option you talk about, partly because I’m not sure how I would use it, or whether I need to. I haven’t been using WWL very long, so over time it may be more apparent. I’m assuming it just allows more customization, so you can further filter the alerts, but I’m guessing the boxes have to be checked in order to get the alerts in the first place. Might be wrong about that.

Now I am depressed… Thinking there was something wrong with my download of WWL…because I couldn’t find any of the boxes to be checked under options/severe alerts…I decided to remove WWL completely and re-install it… I did this!

I selected all my options and restarted WWL Now a box opens stating IE7 has script errors and I can’t read any part of the WWL window. I’m at my wits end.

I loved WW but this WWL is just driving me crazy…
Any Ideas…anyone.
Thanks, Ed.

Then why did you stop using it? I’m still using mine. :thumbright:

Hi, I stopped using it when it no longer became available, around the same time I had to format my HD. WWl is OK but can’t get the alerts to work. Listen all… I removed the WWL and re-installed same and the script problem is no longer there…all is well but still no alerts.


Glad to hear you got rid of the script problem. Sorry you had all that trouble. It wasn’t my intent to put you through that, but rather to see if the version you were using had the alert option check boxes I described, and hoping it was just something with the way they were set. It seems a bizarre problem. Have you considered updating to the latest version? I think it best I leave it to the expert.

edwinvogel, the version of Weather Watcher Live that you’re using has a feature that allows you to filter out/in severe alerts. If you’ve entered any words/phrases into that section of the Weather Watcher Live Options, then you’re no doubt missing some of the alerts because they are being filtered out. The easiest fix would be to delete all entered words/phrases.

A better solution would be to install the latest Weather Watcher Live release (link below). It includes a revamped “Severe Alerts” section (screenshot below) in the Weather Watcher Live Options window. You can turn on/off alerts by type.

Sorry to bother you guys so much… Mike I thought I was running the most up to date WWL. Thank you for sending me the link.

At least six times now I removed WWL from my compuiter and installed a fresh copy from the link you sent me. When I try to set up my options a window opens up telling me i have to restart WWL for the change in options to take. When I do restart WWL I get a IE7 script error and can’t get it to work.

As I said I did this at the very least six times. I’m going nuts here. What the heck coudl be wrong.

edwinvogel, it sounds like you’re checking the “Store user files in the Weather Watcher Live program folder” box in the “General” section of the Weather Watcher Live Options window. If that’s the case, uncheck that box, click “OK” to close the Options window, and restart Weather Watcher Live.

Your The Man Mike… Thanks that was the problem, I had that box checked. I like the looks of this program and the severe alerts selection is much different. It all seems to be running OK.

Well I’ll give you guys a break and leave you all alone for a while. I will be trying out several stations to see if I now can get a Weather alert…I’m pretty sure I will.

Again, thanks all.

To all you guys that have been so helpfull…THANK YOU VERY MUCH!
I just listed a county in PA that has a winter alert going on and my Alerts went off so fast it scared the heck out of me…so I guess everything is working fine. Thank you all again.

Great. Those alerts can take a little getting used to. Sounds like you better get on your way to FL soon, before you get what PA is getting. :icon_smile:

edwinvogel, good to read that you got your alert problem resolved. You might find this alert sound to be just as effective as what you’re using but less intimadating: