N00B. no map as wallpaper

What settings do I need to use a map as wallpaper? tried to set it up in options, but doesn’t seem to be working.http://smilies.sofrayt.com/^/m/diffident.gif

Thanks!
meg
http://smileys.smileycentral.com/cat/15/15_9_16.gif

What version of Weather Watcher are you running? What OS? What options did you enable/set?

Ed</font id=“blue”></font id=“size2”>

the newest, I guess. dl it from the CNet website. says its the newest ver.
XP
duh, in Maps; nothing except in maps history: [Australia] Satellite

what else is relevant?

in Display: no screensaver, in Desktop; chose the map wallpaper (it shows in “Themes” and “Desktop”).

Thanks,
meg

Thanks, but never mind.

after I checked all the settings, it was there!http://www.schildersmilies.de/schilder/ohmann.gif

tada!http://th3zone.com/forum/images/smiles/15.gif

http://img.photobucket.com/albums/v252/DarrenW/locked2.gif

http://www.schildersmilies.de/schilder/ohmann.gif

Good to hear. We love happy endings. [:)]

Ed</font id=“blue”></font id=“size2”>

Um, I can cover it up, but how do I turn it off?
http://img.photobucket.com/albums/v640/vendion/1ptgno.gif

Do you see the Wallpaper option for Auto Update? Set it to Never.

Ed</font id=“blue”></font id=“size2”>

Thank You

I noticed my cpu was running 100%, and, correctly, assumed it was the WW wallpaper causing it.

Have it on a lappy, and don’t want it to run that hard all the time.

Thanks, again
http://smileys.smileycentral.com/cat/15/15_9_16.gif
meg
http://img115.exs.cx/img115/7404/yes2bb.gif

quote:
I noticed my cpu was running 100%, and, correctly, assumed it was the WW wallpaper causing it.
That's not right. Anyone else seeing this?

Ed</font id=“blue”></font id=“size2”>