missing parts

I am using the splendid interface and forecast skins. There used to be two circles on the top right and a bulb at the bottom of the thermometer. They have disappeared. Any ideas why? I have gone thru IE settings (IE6), checked my firewall settings (Kerio) and the AV settings (Bit Defender). I just do not see why these elements have disappeared.

Any clues?

Are the areas blank or is there a small red x indicating a missing image?

Do you have the images in the Splendid Forecast’s skins\forecasts\splendid\images\ barometer, wind and thermometer folders?

Try shutting down your firewall and anti-virus programs to see if they are interfering. Also, make sure JavaScript has not been disabled in IE.

Javascript is enabled and the firewall and A/V are off. No change. There are images in the folders for the splendid skin. The areas are blank, no little x’s.
I read previous posts here trying to see what is doing this. Funny thing is that it is fine on the wife’s laptop.

If you right-click those areas, does a drop down menu appear? If so, choose Properties and make sure the image is located where the Address says it is located.

Use that to your advantage. Tell her your pc is broke, show her the incomplete app, and tell her you have to buy more RAM, a bigger hard drive, a bigger monitor, or a whole new system to fix the problem. :lol:

Mike: Clicking those areas only brings up a standard html menu. Nothing i dont get on regular pages. Would this be because Opera is my default browser? Whn i hover, i get something about wind speed or barometric pressure, just no graphics. I can see the numbers for wind, pressure and temp though.

Ed: I did that 3 months ago when the HD burnt up. Had to get a whole new machine! Hehe. And she said OK!

Here’s a screen shot.

Hope this works[/url]

IT didnt
let me try something else.;

I put the screen shot at:
http://personal.lig.bellsouth.net/t/i/t … eencap.bmp

Wow!! :eek: That’s really weird.

Are you sure you had your mouse pointer over one of the 3 missing images when you did the RIGHT click?. Not necessarily on the digits within the image but close to them.

Opera as your default browser should not impact this. However, Opera may be helpful. Does it provide a way to see webpage errors like Netscape/Mozilla/FireFox does? If so, dbl click on the skins\forecasts\splendid\current.html file such that it opens in Opera and see if there are any error msgs generated. Doing that in my browser helps debug problems that I don’t see in IE. You could also open IE and drag the current.html file to it and see if it indicates an error.

So, you’re a Billy Piper fan eh?

I opened that file with Opera and it displays correctly. Wonder why the WW interface does not. Hmmmm. I am running media center XP. Would that have anything to do with it? I dont see that it should.

Whoa! Just found something interesting. The file works fine with Opera, but not IE. I dont use iE, but its settings are the system defaults for the computer. This has to be an IE Issue. I know that until I lowered a permission for my bank in IE, Opera could not access the bank. And Opera is not dependent on IE. Let me check the settings in the control panel.

And i am a fan of the old (Dr. Who) shows mostly. Have not had time to see the new ones. 12 hours a day in a drafting cubicle.


WW uses an IE interface to display the forecasts. Does opening the page in IE display an error indicator at the bottom left of the IE Window or a banner prompt at the top of the window? Clicking on eithor should show more info.

In your IE settings try IE > Tools > Internet Options > Advanced. Scroll down to the Security section, and enable the 2nd option from the top, “Allow active content to run in files on my computer”. See if that helps. You may have to update WW to see the effect.

I never watched the original Dr Who show and am sorry that I didn’t if the original scripts were as good as the current show. I watch it on the SciFi channel, whereas the original was on PBS if I recall.

Nope! Sorry, didnt do it. This is driving me nuts. NVTS - nuts. (Ron Carey) Any other ideas will be tried. And i Have my security settings as low as they will go. Firewall and A/V off. (But not for long)

No, IE does not show any errors.

The best Dr Who was Tom Baker. You can find his videos at Best Buy, Amazon and the like. Sorta campy, but we have better technology for effects now. I’m gonna have to set up the DVD recorder for those i guess.

I’m kinda out of ideas as to a solution to this at this point. I don’t think we’ve ever had a situation quite like this one. The closest would be where Javascript is disabled but the WW window looks like this when that’s the situation.


And that’s not your window.

The Dr Who they are showing on SciFi on Friday’s is last season’s which is suppose to be out on DVD in June so you can look for it in the stores if you want to catch up. :icon_smile:

Anyone find a solution to this problem? I saw it today on a Win XP machine. The only thing unique on the machine is the fonts are enlarged (Display Properties>Settings>Advanced>DPI setting: 120 DPI) and while that made the tray icon’s digits distorted I don’t see how it would effect the 3 missing images.

It looks like the table background images are not loading. EdP, which version of IE was on that PC?

The current XP version.

Hmm… you might want to try installing the IE updates. The version of IE that comes packed with Windows XP is probably quite outdated by now.

The “current XP version” as in what comes with XP plus all SPs and Windows Updates installed up thru July 17th. It is neither old nor a beta. :icon_smile:

Ah, so why didn’t you say that? :wink:

Did you try reinstalling Weather Watcher? It’s not very likely, but it’s possible that they background images were deleted from the Weather Watcher Skins folder.

Other than that, I guess the problem could be caused by an IE setting (not sure which) or a problem with the IE install itself. I checked through the skin’s HTML, and it all looks valid to me.

The problem existed in the Stone Soup skin also and it’s unlikely both sets of images are missing.

There was a problem installing WW, the infamous Word install prompt came up and he didn’t have the CD. But I can’t believe that is the cause.

I have requested returning and using his pc to debug the problem since a) I can’t reproduce it either and b) he has 3 different browsers I can experiment with. :icon_smile: