Getting "WWL has to close errors"

I just started getting those dreaded “WWL has to close” errors since version 6.1.13A and the new version. I wasn’t getting them before that. They seem to come at random times and intervals. Has anyone else been affected by this?

I’m going back to version 6.1.13. It is getting annoying now. It closes almost all the time for some reason. Whatever was changed from version 6.1.13 to 6.1.13A is what is causing it. here is what I was able to grab:

AppName: ww.exe AppVer: 6.1.0.15 ModName: msvbvm60.dll
ModVer: 6.0.98.2 Offset: 0008459e

and

<?xml version="1.0" encoding="UTF-16"?>

The only thing I changed was the skins. Are you using IE6? If not, you shouldn’t even notice the changes because they are commented out for users who have IE7+ installed.

Running smooth here.

Actually, I use Opera 10, but I have IE8 installed. It only started happening with the 6.1.13A update and the new version. Before that, no “have to close” errors. Did the info I posted help at all?

Any ideas on why I am still getting the errors?

Boofo, are you now starting to see that error message in Weather Watcher Live 6.1.13?

Mike, I thought I still had a copy of version 6.1.13 but I must have deleted it when I got the new version. I went ahead and did an un-install and a fresh install of the latest version to see if that might clear things up. So far I have not seen the error, but it has only been a couple of hours. I will keep an eye on it and let you know if it happens again. I know in the past that un-installing the old version and installing a fresh new version will sometimes clear up errors and weird things happening.

Mike, I have figured out where the error is happening (It is still happening). If I right-click on a link in a text file in EditPlus and click “Go to URL”, I get the error and WWL closes. What is weird is that it doesn’t happen every time. It seems to happen about 75% of the time. So far, that is the only place it has happened since the fresh install. It never happened in 6.1.13 and only started in 6.1.13A. This has got me really baffled now.

Which version of EditPlus are you using?

I am using EditPlus 3.11 Build 463, the latest version.

I installed 3.11 and had no luck reproducing that issue. I tried opening a link 20 times in a row… some with Weather Watcher Live showing… some with Weather Watcher Live minimized.

I’m guessing the problem is related to IE, since both Weather Watcher Live and EditPlus are using IE. Try checking for new Windows updates and update to IE 8 if you’re using an older version.

My Windows is up-to-date. I did it a few days ago. I have Opera set as my default browser and that is what opens when I click a link in EditPlus.

Which version of IE do you have installed?

I have IE8 installed with all the latest updates.

Hmm… I don’t know. Reinstall EditPlus maybe?

Way ahead of you on that one. I did that before I wrote the first message. :wink:

I sent you a text file with a link that was giving the error. Have you tested it yet?

I tested your text file and did not see that error message.

In EditPlus, go to “Tools” --> “Preferences” and go to the “Tools” section of the EditPlus Preferences window. What is selected in the “Select Browser” dropdown? I have “Seamless browser (Internet Explorer)” selected. Does the problem go away if you select a different browser?

Mike, I changed the “Select Browser” setting to “External Browser - Opera” and it didn’t give me the error this time. But as I said before, it doesn’t do it with all links. That is what is so frustrating about it. I will keep an eye on it and see if changing the browser setting actually fixed it. So far, so good. :wink:

Boofo have been watching this thread and wondered if you ran CCleaner. I also use Opera 10. In your IE 8 did you check your Tools>internet options>Advanced Settings and look at your accessibility and browsing options.