error message

i’m using ww 5.6 beta 7 and ww won’t update, i keep getting error message ‘internet not found’ i am using a router with a firewall but have got it set to allow ww. any ideas?[:(]

Are there any error msgs in your firewall’s log? In particular any for DL.exe? That is the main interface WW uses to access weather.com.

Ed</font id=“size2”>

no but even if i allow all traffic i still get the same error message

Are you using a proxy server? Obviously you can get online, can you access your weather using http://www.weather.com[/url] directly? Can you access the XML data for your location using: [url=http://xoap.weather.com/weather/local/XxxxxxX?cc=*&dayf=5&dayd=5]http://xoap.weather.com/weather/local/X … f=5&dayd=5 and changing XxxxxxX</font id=“red”> in the URL to your location?

Ed</font id=“size2”>

i substituted the XXXXXXXX in the url for my location and could access all the data

Have you rebooted since installing WW? Were you using a version of WW prior to installing 5.6 beta 7? Did you install the 5.6 upgrade or 5.6 full setup?

Ed</font id=“size2”>

yes rebooted several times. was using version 5.5 with no probs. installed 5.6 full install with update and have tried uninstalling v 5.6 and reintalling v 5.5 but still get error message,

quote:
installed 5.6 full install with update
That will help Mike with his bandwidth. [:D]

At this point I am out of ideas. Sorry.

There were some other threads awhile back about people having problems connecting and some setting changes to both WW and IE that seemed to help. You might want to try them while waiting to see what Mike suggests.

Update</font id=“red”>

dreamcatcher, check out this thread:

http://www.singerscreations.com/Forum/t … PIC_ID=662

</font id=“size2”>

Ed</font id=“size2”>

dreamcatcher, in the Weather Watcher “Auto Update” Options, uncheck the “Only download updates when connected to the Internet” checkbox.

cheers for all your help anyway, will keep trying different things to rectify