Day and Date Error

The Day and Date on my Weather Watcher is 24 hours in front. i.e It reads Saturday 23 January 09 instead of Friday 23 January 09. Which makes me believe that WW is reading 2010 instead 2009. My bios and windows time and date are correct. Is there anyway I fix this .

Thanks

I have a few questions for you:

1) Which version of Weather Watcher Live are you using?

2) Which weather station are you using?

3) Which regional setting are you using in Windows (from Regional & Language Options in Windows Control Panel)?

I,m using weather watcher 6.0.6

The Weather Station is Johannesburg South Africa Lanseria Airport.

Regional settings are for South Africa.

This problem also occurred using the previous version of weather watcher.
Before that it was running ok.

Thanks

Here are my regional settings and Weather Watcher Live screenshot:

http://www.postimage.org/aVm6GzS.jpg

If you’re regional settings do not match mine or you’re still seeing incorrect results, then please post a screenshot that includes the windows from my screenshot.

Not being very good at this how do i upload a screen shot to the forum?

Thanks

Click the blue “Add image to post” link below the textbox you type in when posting your reply. If needed, the following explains how to create a screenshot:

http://www.SingersCreations.com/screenshot

http://www.postimage.org/gxd9ub9.jpg

Hello Mike, any ideas to sort out my problem

Thanks

No, I’m still having no luck reproducing this issue.

You said a previous version of Weather Watcher Live was working properly. Which version were you using? If you use that version now, does it still work?

If needed, you can download old versions of Weather Watcher Live from the following link:
http://www.SingersCreations.com/forum/viewforum.php?f=67

Hi Mike

I was using WWl600 and then I tried all previous versions but the problem still persists. i have now downloaded ver 609 and no change. I checked my pc settings again and the bios time and all is correct. I,m not sure where else to look.

Thanks

If you went back to a previous version that was working before and it’s not working now, then it seems the problem is being caused by something else on your computer. Right?

I’m not sure what would cause that to happen. I set my regional settings to match yours and everything still displayed as expected.

I could take a look at the data in your registry – might tell me something more than your screenshots. If you want me to do that, please post the following registry export here or e-mail it to me at Mike@SingersCreations.com:

HKEY_CURRENT_USER\Software\VB and VBA Program Settings\Weather Watcher Live