Custom Tray Tooltip Window Location *ERROR*

Everytime I “tick” the box for custom tray tooltip window location I get “Run-time error ‘364’: Object was unloaded” and it closes the program. This is the current 7025 build and on a fresh install. Tooltip also will move to different locations now & then. THIS DOES NOT OCCUR when the tray tooltip skin is set to “Classic”. This must be related to the new skins since that is the only common denominator.

When exactly do you see that error message? Does it appear as soon as you click that box, after you reposition the tooltip window, etc.?

As stated, when “ticking” the check box. I was using cloudy skin.I switched back to classic skin and “tick” the box and the normal tooltip window appears floating and then I can position it as desired. Now all the other skins work and can be positioned. Very strange bug.

Thanks. I’ll take a look and get back to you.

I tried various tray tooltip skins. All of them worked, as you stated in your last post. Please let me know if you run into this issue again.