Cannot supress tenths in tooltip temp

I had the old WW not showing tenths of a degree (F) in the skinned tooltip. WWL 51 is showing tenths and I cannot find a place to shut it off. There are two settings for tenths display but they don’t apply to the tooltip.

Request reply from Mike (not EdP).

I’ll check this out and get back to you.

Here’s how I found this to work on my XP Pro box, 1024x768 res:

Options/Tray Icon tab for tenths setting will turn off tenths in the temp tray icon, but have no effect for tenths displayed in the Tooltip; the tip will continue to show tenths.

As a side note, if tenths are turned on for the tray icon on my XP Pro box, the temp cannot be read in its entirely because the tray icon is not wide enough to display 3 digits and a decimal.

Re:

Hi Mike. Any update on this? I’ve waited several versions to see if you would get to it. Maybe an additional item on the tooltip screen?

I did briefly take a look and I made a note to add a setting in the Options window to make this possible.