Animated wallpaper/desktop not animated shotgun fix

After much poking around in the registry, file types, etc., here’s what I did to make the desktop wallpaper “work” or be animated.

This will disable all internet explorer add-ons, delete all your forms, browsing history, passwords, etc.

Close all programs, open internet explorer.

Tools, Internet Options, Advanced, then click on Reset.

Follow the prompts, restart internet explorer and refresh your wallpaper in WW.

CTRL-ALT-DEL for IE. :slight_smile:

You can go into Tools, Manage Add-on’s and re-enable all of the ones that you would like to use (Google Toolbar, etc.); they are still installed.

JB